
Re-using a PowerPoint presentation 
can save you a lot of time. But what if you 
need to show or hide some of your slides 
for a new audience? We�ll show you how 
to customize an existing presentation 
without starting from scratch.

When you�re working with several 
different operating systems, getting 
the printer drivers you need can cause 
headaches. We�ll show you how to print 
to any shared network printer without 
the stress.

Finally, InDesign has a reputation 
for layout. But you might not realize that 
you can also pull o� some great graphics 
with these tricks.

Putting your training into practice.
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From the Editor

Custom fit your presentation to any audience 
without re-creating the wheel

If you present similar content to various groups, the most e�ective approach is to tweak or alter 
the presentation to focus it on the appropriate goal or to gear it towards the target audience. 
With PowerPoint�s Custom Show feature, you already have the functionality in place to construct 
customized shows without re-creating the wheel.

Adapt your show without 
sacrificing your time
The Custom Show feature allows you to create 
di�erent secondary presentations from your 
primary presentation, as shown in Figure 
A. For example, the presentation you share 
with senior management probably has more 
information than you�ll share with the sta�, so 
the latter slide show won�t include all of your 
original slides.

Avoid copy and paste
By using the Custom Shows feature, you can 
cut out the time you�d normally spend cutting, 
pasting, moving, and deleting slides. Also, 
when you make changes to the information 
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contained in the main presentation, your 
custom shows automatically update with the 
new information. 

Skip the storage juggling act
You�ll �nd custom shows especially handy 
when you worry about disk space. The 
multiple versions of a presentation use 
just a bit more disk space than a single 
presentation. This, of course, makes traveling 
with multiple presentations much easier. 

Construct many shows from 
just one
You need to �rst complete your initial 
presentation, and then you�re ready to 

create your secondary presentations to 
accommodate more than one audience set. 

A heads up: When you create a custom 
show, you don�t delete the slides from the 
original presentation, but rather hide them 
during the presentation delivery. Thus, any 
slide numbers you included in headers and 
footers remain unchanged when you view 
them in the custom slide show. Obviously 
these numbers won�t appear consistent to 
the audience, so we recommend hiding them 
or deleting them prior to your presentation.

To create your �rst custom slide show:

1.		  Open your presentation. Our sample 
presentation contains 10 slides.

http://www.newhorizons.com/content/courseCatalog.aspx?keyword=PowerPoint%202003
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The new custom show now appears in 
the Custom Shows list box. Now you�re 
ready to proceed with creating additional 
custom shows, if necessary.

To create additional custom shows:

1.		  In the Custom Shows dialog box, 
click the New button.

2.		  Enter a di�erent name in the Slide 
Show Name text box (we entered 
Shareholders� Meeting). 

3.		  Repeat the steps 4 through 6 in the 
previous section to add the slides 

you�d like to include in your second 
custom show. 

4.		  When you�ve �nished, click Close to 
exit the Custom Shows dialog box.

Modify a custom show in 
just seconds
If you decide later that you need to 
remove or add a slide in a custom show, 
you can edit it as easily as you created it. 

To add or remove slides from a 
custom show:

1.		  Select Slide Show | Custom Shows 
from the menu bar.

2.		  Select the name of the custom 
show that you want to edit from 
the Custom Shows list box and 
then click the Edit button. 

3.		  In the Slides In Custom Show list 
box, select a slide to take out of the 

2.		  Select Slide Show | Custom Shows 
from the menu bar to open the 
Custom Shows dialog box, and 
then click New to launch the De�ne 
Custom Show dialog box. The Slides 
In Presentation list box lists all of the 
slides in the primary presentation.

3.		  Enter a name for your custom slide 
show in the Slide Show Name text 
box. We entered Employee Meeting, 
as shown in Figure B.

4.		  From the Slides In Presentation 
list box, click on the slides that 

you want to include in this custom 
show. Hold down the [Ctrl] key 
while clicking on the slides to 
select more than one at a time. For 
our example, we selected all the 
slides except the last two, which 
discuss sta� changes.

5.		  Click Add to add the selected slides 
to the Slides In Custom Show list 
box, as shown in Figure B. 

6.		  Use the up and down arrows to 
adjust each slides� position in the 
show, if desired and click OK.

Within a single presentation, you can craft custom shows that include only the slides you 
designate.A 	

Senior Management Show

Sta� Show

Add slides from the original presentation to the 
custom show and save it with a separate name.B
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custom show and click Remove, as 
shown in Figure C. 

4.		  To add slides, click on those 
you want to add in the Slides In 
Presentation list box and click Add. 
Use the arrow keys to the right of the 
list box to adjust the slides� order.

5.		  When �nished, click OK and then 
click Close. 

Deliver your custom show 
with a mouse click
As always, you should test your 
presentation technique before 

showtime. Since your custom shows are 
stored within your primary show, begin 
by opening the main presentation �le.

To run a custom show:

1.		  Press [F5] to begin the 
presentation in slideshow format. 

2.		  Move your mouse pointer to 
the lower-left corner of the 
presentation window to reveal the 
navigation buttons.

3.		  Click the Menu button, as shown in 
Figure D, and select Custom Show 
from the resulting list.

Business skills for the new world of work
In business today, productivity is key to your success. Whether that means setting up 
projects for success, forecasting and analyzing trends, or managing critical business 
information, it is vital that you have the skills to work at peak performance. You already 
know how to use Microsoftfi O�ce System applications. New Horizons o�ers Microsoft 
Business Skills Series Courses to teach you how to use those applications to more e�-
ciently manage, work with, and prioritize information to make better decisions. Go to 
www.NewHorizons.com for information on courses that cover topics such as:

	4003 Summarizing Microsoft O�ce Excel 2003 Data to Make Better Business 
Decisions

 4006 Time and Task Management Using Microsoft O�ce Outlook 2003
	4008 Building Better Microsoft O�ce Word 2003 Documents In Less Time 

4.		  Select the custom show you want 
to present as shown in Figure E. 

Hot shortcut tip: You can also access 
the Custom Shows menu by right-
clicking on the slide.

The show now runs displaying only the 
slides you chose to use in your custom 
show. Use the normal PowerPoint 
navigation buttons to progress from slide 
to slide.

Adapt for PowerPoint 2007
To create, edit, or delete a custom slide 
show in PowerPoint 2007, just go to 
the Slide Show tab and, in the Start 
Slide Show group, click the Custom 
Slide Show button and choose Custom 
Shows from the resulting menu. You�ll 
see the Custom Shows dialog box you 
recognize from earlier versions.

C 	
Remove a slide from a 
custom show by selecting 
the slide name from the 
Slides In Custom Show list 
box and clicking Remove.

D 	 Access the Custom Shows 
menu from this button on 
the lower-left corner of the 
slideshow.

Choose from among the list of all the custom shows in the 
presentation.E 	

http://www.newhorizons.com
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Manage print clients more efficiently with 
automated driver installations

For those of you who support a variety of client operating systems, it�s frustrating and time-consuming 
to have to install the necessary printer drivers on those computers. From a user�s perspective, it�s also 
frustrating if they can�t print when they need to. With the techniques we discuss in this article, you can 
make printing to any shared printer on your network virtually automatic for your users.

Point and Print in brief
Just in case you aren�t clear as to what 
Point and Print is exactly, we want to 
take a moment to explain it further. Point 
and Print enables a user to connect to 
any shared printer for which they have 
the necessary permissions, download 
the driver that�s appropriate for the 
computer�s operating system, and then 
print to the printer. What�s nice about this 
process is that it�s completely automatic 
and takes place in the background. The 
user doesn�t have to do anything or even 
insert a CD-ROM or �oppy disk to install 
the driver on his computer.

Implement Point and Print
You prepare a print server to support 
Point and Print by installing the 
necessary drivers. By default, Windows 
Server 2003 automatically installs a 
driver that supports the Windows 2000/
XP/Server 2003 operating systems on 

computers with Intel processors. You 
must manually install the driver for all 
other Windows operating systems.

Note: When you install the printer driver 
on the print server to support Point and 
Print, you�ll need the installation media 
for that operating system.

To con�gure the print server to 
support Point and Print:

1.		  On the print server, open the 
Printers And Faxes folder.

2.		  Right-click on the shared printer 
and choose Properties.

3.		  On the Sharing tab, click the 
Additional Drivers button.

4.		  In the list of additional drivers that 
appears, and is shown in Figure 
A, select the check box(es) for the 
drivers you want to install; click OK.

5.		  When prompted, insert the 
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installation disc for the selected 
operating system; click OK.

6.		  Click OK to close the Properties 
dialog box for the shared printer.

Point and Print from the 
user perspective
Point and Print lets your users print to 
any shared printer on the network. Your 
users can use any of the following 
methods to establish Point and 
Print connections to shared printers:

�		  Using the Add Printer 
Wizard. With this method, you 
connect to the Point and Print 

printer by launching the wizard from 
the Printers And Faxes folder. 

�		  Referencing the printer�s UNC 
path. With this method, you 
choose Start | Run, and then enter 
\\print_server_name\printer_name 
to connect to the printer, where 
print_server_name is the name of 
the computer hosting the shared 

I N F O R m A T I O N  S Y S T E m S  P R O T E C T I O N

You can con�gure Windows Server 
2003 to automatically install print 

drivers for operating systems 
running on both Itanium and x86 

platforms.

A 	

http://www.newhorizons.com/content/courseCatalog.aspx?keyword=2274+Managing+a+Microsoft+Windows+Server+2003+Environment
http://www.newhorizons.com/content/courseCatalog.aspx?keyword=2275+Maintaining+a+Microsoft+Windows+Server+2003+Environment
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printer and printer_name is the 
name of the shared printer.

�		  Dragging and dropping the 
printer. When you view a list of the 
shared resources on a computer, you 
can drag and drop the shared printer 
into your Printers And Faxes folder. 

�		  Double-clicking on the shared 
printer. When you view a list of the 
shared resources on a computer, 
you can connect to a shared printer 
simply by double-clicking on it.

Point and Print in depth
Clients establish one of two connection 
typess when printing to a Windows 
Server 2003 print server. Each of these 
connection types has bene�ts and 
drawbacks. The connection types are:

�		  Remote Procedure Call (RPC). 
Windows NT 4/2000/XP/Server 2003 
clients use this connection type. 

�		  Server Message Block (SMB). 
Windows 9x/Me, UNIX, Novell, 
and Macintosh clients use this 
connection type.

RPC connections
With RPC connections, clients download 
the printer driver and its settings 
automatically each time the client prints 
to the printer. Also, clients that use RPC 
connections to print to a shared printer 
don�t render the complete print job locally. 
Instead, they generate the print job in 

an enhanced meta�le (EMF) �le. They 
send this �le to the print server, which 
then converts the EMF �le to a rendered 
print job and prints it. This means that a 
signi�cant portion of print processing is 
performed by the print server and not the 
clients� computers, increasing CPU and 
RAM utilization. For this reason, you should 
make sure that the computers you choose 
for print servers aren�t already overloaded 
with other work.

Turn off EMF spooling: By default, 
Windows Server 2003 enables support 
for EMF spooling of print jobs to print 
servers. This feature can degrade the 
performance of the print server. If you 
want to force clients to render their jobs 
�rst before submitting them to the print 
server, complete the following steps:
1.	Open the Printers And Faxes folder.
2.	Right-click on the shared printer and 
choose Properties.
3.	Select the Advanced tab.
4.	Deselect the Enable Advanced Printing 
Features check box; click OK.
5.	Click OK to save your changes.

One drawback to RPC connections 
is that Windows Server 2003 keeps these 
connections open for quite some time. 
These connections stay open for as long 
as a client�s application has an open han-
dle to the printer, and many applications 
don�t release such handles until users 
close them. In fact, an RPC connection 
can stay open for a long time (even days) 

after a user prints or checks the status 
of a printer. If you�ve licensed Windows 
Server 2003 on a per-server basis, these 
RPC connections count toward the 
number of concurrent connections your 
server supports. If you run out of avail-
able client access licenses (CALs), you can 
clear out open connections through the 
Computer Management console.

To close open connections on a server:

1.		  From the Start menu, choose 
Administrative Tools | Computer 
Management.

2.		  In the console tree, expand System 
Tools\Shared Folders, and then 
select the Sessions folder.

3.		  In the details pane, right-click 
on the appropriate session and 
choose Close Session.

4.		  When prompted, click Yes to 
con�rm that you want to close the 
user�s session.

One bene�t of RPC print connections is 
that, if you update the printer driver on 
the print server (the computer on 
which the printer is shared), your users� 
computers automatically download 
this updated driver the next time they 
print to the shared printer. 

SMB connections
As with RPC print connections, 
Windows clients that use SMB print 
connections automatically download 

the print driver whenever a user prints 
to a shared printer. Unfortunately, you�ll 
have to manually install the print driver 
on UNIX, Macintosh, and Novell clients. 
When clients that use RPC connections 
print to the shared printer, the client 
operating system completely renders the 
print job in a RAW �le format and then 
sends the job on to the print server. As 
you can see, clients that use SMB print 
connections don�t place much additional 
workload on the print server.

One drawback to SMB print con-
nections is that although clients auto-
matically download the printer driver, 
the client operating systems don�t 
download its con�guration settings. 
So, users with these operating systems 
must con�gure the relevant device set-
tings (such as supported paper sizes 
and trays) on their own computers. 
Also, clients that use SMB print connec-
tions don�t automatically download 
updated printer drivers. 

http://www.newhorizons.com/cisco-guaranteed-to-run.aspx
http://www.newhorizons.com/content/pressReleases.aspx?id=2264&sub=3&did=125&more=1
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Gradient Ramp), choose Swatches 
from the Stop Color pop-up menu, 
and then select Orange in the list 
box; click on the right color stop, 
and then select Petal Yellow in the 
list box. Click Add. 

3.		  Enter Florets in the 
Swatch Name text box; 
click the left color stop, 
and then select Brown in 
the list box; click the right 
color stop, and select 
Brown again in the list 
box; click just below the 
center of the Gradient 
Ramp to add a color stop; 
choose Swatches from 
the Stop Color pop-up 
menu, and then select 
Petal Yellow in the list 
box. Click OK.

Crafty moves that wield InDesign as a  
graphics program

Many designers � Adobe PageMaker converts especially � may forget that InDesign is more than 
just a page layout application. It has quite an impressive arsenal for creating graphics, too. To give you 
an idea of what you can do with just a few tools and some clever commands, we�ll create the graphic 
shown in Figure A using no other application than InDesign.

Create a palette of color
To begin, we�ll add the colors necessary 
to create our graphic to our Swatches 
palette. This involves creating three new 
process colors and two new gradients. 
Of course, the very �rst step is to launch 
InDesign and then either open or create 
a document.

To create new color swatches:

1.		  Choose Window > Swatches, or 
press [F5] to display the Swatches 
palette if it isn�t already.

2.		  Choose New Color Swatch from 
the Swatches palette pop-up 
menu to open the New Color 
Swatch dialog box.

3.		  Enter Orange in the Swatch Name 
text box (you may have to deselect 
the Name With Color Value check 
box �rst), set the color sliders to 

C-0/M-70/Y-85/K-0 (you may have 
to choose Process from the Color 
Type pop-up menu and CMYK 
from the Color Mode pop-up 
menu �rst), and then click Add. 

4.		  Enter Petal Yellow in the Swatch 
Name text box, set the Process 
CMYK color sliders to C-0/M-5/Y-
100/K-0, and then click Add.  

5.		  Enter Brown in the Swatch Name text 
box, set the color sliders to C-65/M-
90/Y-100/K-24, and then click OK.

To create new gradient swatches:

1.		  Choose New Gradient Swatch 
from the Swatches palette pop-up 
menu.

2.		  Enter Sun�ower in the Swatch 
Name text box; choose Radial from 
the Type pop-up menu; click the 
left color stop (located below the 
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With your Swatches palette full of color, 
as shown in Figure B, you�re ready to 
create the graphic.

Even though InDesign isn�t meant to be 
a graphics program, you can create this 
sun�ower using nothing but InDesign.

A 	

http://www.newhorizons.com/content/courseCatalog.aspx?keyword=InDesign+CS4+-+Level+1
http://www.newhorizons.com/content/courseCatalog.aspx?keyword=InDesign+CS4+-+Level+2
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Step aside Van Gogh
Vincent Van Gogh isn�t the only one who 
can replicate the awesome beauty of 
sun�owers. Rather than a paintbrush, 
though, we�ll use a couple of shape tools 
and a few other tricks up our sleeve.

To create the sun�ower head:

1.		  Press D on the keyboard to set the 
default Fill and Stroke attributes.

2.		  Select the Polygon tool and click 
on the page to open the Polygon 
dialog box. 

3.		  Enter 4 in in the Polygon Width 
and Height text boxes, 20 in the 
Number Of Sides text box, and 65% 
in the Star Inset text box. Click OK. 

4.		  Choose Object > Corner E�ects, set 
the options as shown in Figure C, 
and then click OK.

5.		  Press X on the keyboard, and then 
press [/] to set the stroke to None. 

6.		  Press X again, and then select the 
Sun�ower gradient in the Swatches 
palette.

7.		  Select the Gradient tool, and then 
click and drag from the center 
of the sun�ower outward to the 
center of one of the petals, as 
shown in Figure D.

8.		  Choose Object > Drop Shadow and 
in the resulting dialog box, select 
the Drop Shadow check box. Then, 
enter 50 in the Opacity text box, 
set both X and Y O�sets to 0, and 

enter 0.05 in in the Blur text box. 
Keep the other options at their 
default settings. Click OK.

To complete the sun�ower head:

1.		  Choose Edit > Step And Repeat. 
Enter 1 in the Repeat Count text box, 
set both the Horizontal and Vertical 
O�sets to 0, and then click OK.

2.		  Enter 10 in the Rotation Angle text 
box on the Control palette, and 
then press [enter]. 

3.		  Drag across the objects with the 
Selection tool to select them both. 

4.		  Press [command]G ([Ctrl]G in 
Windows) to group the selected 
objects.

5.		  Deselect the objects, and then 
press D on the keyboard to 
reset the default Fill and Stroke 
attributes again.

Paint a pretty picture
Now we�re ready to create the center 
of the sun�ower head � technically 
referred to as the disc �orets. If we had 
the super powers of QuarkXPress� Super 
Step And Repeat, we could create a more 
realistic disc �oret, but we can make do 
nicely with what we have to work with.

To create the center of the �ower:

1.		  Select the Ellipse tool and click on 
page to open the Ellipse dialog 
box. Enter 1.5 in both the Width 

B 	 Create new color and gradient 
swatches to use in your graphic.

Use the Inset corner e�ect to achieve the pointy shape of 
your sun�ower head.C 	 The gradient tool gives you a gradual color 

change from the inside out.D 	
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